ISATAP – schnelles Rollout für IPv6 in IPv4 gerouteten Netzwerken


Netzwerklayout in GNS3 mit 3 mal Cisco c7200

Netzwerklayout in GNS3 mit 3 mal Cisco c7200

Sie haben Handlungsbedarf und müssen schnell IPv6 zum laufen bringen?
Nichts einfacher wie das, wenn die IPv6 Internetanbindung schon erledigt ist:

1) Zentralen Cisco Router im LAN mit IPv4 Tunnelendpunkt definieren:
!
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
ip address 10.4.4.4 255.255.255.0
ipv6 address FE80::5EFE:A04:404 link-local
!
interface Tunnel0
no ip address
no ip redirects
no ipv6 address
ipv6 address 2001:aba:1:aff0:3c75::/64 eui-64
no ipv6 nd ra suppress
tunnel source Loopback0
tunnel mode ipv6ip isatap
!
interface GigabitEthernet1/0
ip address 10.3.3.2 255.255.255.0
negotiation auto
ipv6 address 2001:aba:1:aff0:3c74:C800::1/64
ipv6 enable
!
ipv6 route ::/0 [IPv6_Gateway_Address]

2) Am IPv6 InternetGateway die Route zu unserem IPv6 ISATAP Netzwerk einrichten

3) DNS Eintrag im lokalen DNS Server:
A-Record: isatap.mydomain.local 10.4.4.4

4) Genau wie 6to4 benutzt ISATAP auch das IP Protokol 41
– muß gerouted und in den Accesslisten erlaubt sein

Vorteil:
– schnelles Rollout
– funktioniert auch hervorragend für unterschiedliche Remote Accessvarianten (L2TP, SSTP, Checkpoint, Cisco VPN)
– Als Fallback geeignet, wo keine IPv6 Infrastruktur verfügbar ist

Nachteil:
– alle die diesen Tunnelendpunkt erreichen, benutzen dassebe IPv6 Prefix

Vorteil und Nachteil:
– alle müssen über diesen einen Tunnelendpunkt (einfachere Überwachung,
? Bandbreiten vorhanden ?)

Die hier angegebenen Adressen müssen durch Ihre eigenen Adressen ersetzt werden!

Alles Liebe, euer Kletool

Advertisements

Über kletool

yes, that´s me :-) mein Blog auf wordpress.com Ich lehne sämtliche Haftung für Schäden ab, die Resultat der Inhalte dieses Blogs sind. Auf verlinkte Seiten habe ich keinen Einfluß. - Auch hier keine Haftung!
Dieser Beitrag wurde unter IPv6, Netzwerk Security abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s